We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.Words for .NET framework 4.0


Hi,

Is there a version for .NET 4.0 ?

actually, My application runs on framework 4.0.

Then, I got this error : The type 'System.Xml.XPath.IXPathNavigable' is defined in an assembly that is not referenced. You must add a reference to assembly 'System.Xml, Version=2.0.0.0.

I’m using Apose.Words 11.1.0.0

Hi,


Thanks for your inquiry. Currently, Aspose.Words does not offer DLL specifically written for .Net Framework 4.0. Have you tried using Apsose.Words.DLL for .NET 2.0? This folder contains the assemblies to use with .NET Framework 2.0, 3.0, 3.5, 4.0 and Mono.

Please let me know if I can be of any further assistance.

Best Regards,

Hi there,


Thanks for your inquiry.

Are you still experiencing this issue with the NET 2.0 dlls?

Thanks,