We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.Words Java for PHP without FastCGI

On a dedicated server, I do now review the Aspose.Words Java for PHP product.

The server maintenance personell installed the Tomcat Server and the PHP/JavaBridge, and told me the FastCGI will not be needed.

I have now found the Java component to operate without that FastCGI usage, and the server API is the original Apache 2.0 Handler.

What is the reason why FastCGI is then presented within the system requirements?

Hi Jan Kaare,

Thanks for your inquiry. FastCGI is required to set up PHP on IIS. It is not required to use Aspose.Words for Java via PHP/Java bridge. Please check following link for your kind reference.
http://www.aspose.com/docs/display/wordsjava/PHP+and+Aspose.Words+for+Java