We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.Words version 8.1.0.0 compatibility with .NET 4.5.X

Hi,


Our PDF service is written for .NET 2.0 using Aspose.Words version 8.1.0.0. Server is already in .NET 4.5.X

The question is, will there be any implications if our PDF service is just recompiled for .NET 4.5.X and is still using Aspose.Words 8.1.0.0?

Hi Quirino,


Thanks for your inquiry. The DLL from net2.0 folder of Aspose.Words version 8.1.0.0 should work with .NET 4.5.x version.

You’re using very old version of Aspose.Words. Unfortunately, we don’t provide support for older released versions of Aspose.Words. Also, please note that we do not provide any fixes or patches for old versions of Aspose products either. All fixes and new features are always added into new versions of our products. So, we suggest you please upgrade to the latest version of Aspose.Words from the following link:

Download Aspose.Words for .NET 16.3.0.