We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Attachements not working properly on this website

I know this isn’t the correct place for this but I just tried attachiing a file, then noticed it is not the file I want to send. I then click remove and then add/update and the file I originally tried attaching will not remove!

Hello Scott,

Thanks for considering Aspose.

We apologies for the inconvenience. The request has been forwarded to concerned department and they are investigating the issue. We hope this issue will be soon resolved. Thanks for your feedback.

Hi Nayyer,

I have moved this thread to the Portal forum. Next time when you find out a thread should be addressed by another team, please simply move it to that thread and then that team will be notified.

Hello Ben,

Thanks for your assistance. I will act accordingly.

Hello Scott,

Could you provide us with more details, for we can't reproduce this problem? Please confirm that you

  1. 'New Post'
  2. Add/Update
  3. Upload attachment #1, click Save
  4. Click Remove
  5. Click Add/Update again
  6. ...anything else...?
  7. You still see attachment #1

Please clarify p6 or specify the steps you performed.

DannyCooper:

Notes for Vitaly on attachments not working:

I am using: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

All I see is the loading image, nothing ever appears.

Hi Danny,

Do I understand you right that when you click add/update attachment, you only see loading image and attachment selection window never appears?

If yes, can you try opening http://www.aspose.com/community/forums/uploadattachment.aspx?SectionID=13 and see if it opens fine?

I would also recommend trying TamperData (http://tamperdata.mozdev.org/) Firefox plugin (if possible) to check which exactly request does not open and why (because add/update attachment works fine with Firefox here).

Dear Vitaly,

Thank you for your reply. Below I have provided futher details:

1) When I click the button, the window appears and the loading graphic appears inside of the window … but the loading graphic reamains there and nothing else loads.

2) I tried the supplied URL and it worked with no problems.

3) I have not yet tested with TamperData, but will make a point to do so soon.

Please be sure to let me know if there is any other way that I can be helping and I will be more than glad to.