Blank Cells with multiple datasets on one sheet


#1

When I use multiple datasets on one page the rows receive extra blank cells which stops the data running smoothly down the page.

Attached is a the designer file and the excel file it produces. Is this a bug or just the way it works. The work around is to put each dataset on a seperate sheet although for small data it becomes a pain.

Hope you can understand my description.

See sheet "DateTime Breakdown"

Many thanks

James.


#2

Hi James,

Have you tried to use the “noadd” option? Please check http://www.aspose.com/Wiki/default.aspx/Aspose.Excel/SmartMarker.html for reference.