We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Bouncy Castle dependency testing

Hi,


As it was stated in the release notes of Aspose.Slides for Java 16.5.0, it depends on Bouncy Castle 1.54. Can you help me or create a simple presentation for me which will fail to load if I don’t have proper version of bcprov? I need it for testing purposes.

Thanks,
Zeljko
Hi Zeljko,

I have observed your comments. A ticket with ID SLIDESJAVA-35757 has been created in our issue tracking system to investigate your request in details. This thread has been associated with the ticket so that we may share the notification with you once investigation is complete.

We are sorry for your inconvenience,

Hi,


Thanks for using Aspose APIs.

Some of Aspose APIs need bouncy castle. Just like Aspose.Slides, Aspose.Cells also needs it. So, please see the following posts that show the sample code for testing the dependency with Aspose.Cells. It also tells how to create an excel file that requires bouncy castle. You can create a similar pptx file, I have attached one for you, its password is 11. Please download and test it at your end. Please also see the screenshot for more help.

Please check the following posts.

Post References:
Understanding Bouncy Castle Dependency of Aspose.Cells-01
Understanding Bouncy Castle Dependency of Aspose.Cells-02

The issues you have found earlier (filed as SLIDESJAVA-35757) have been fixed in this update. This message was posted using BugNotificationTool from Downloads module by mudassir.fayyaz