We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Brocken picture causes Aspose.Cells to crash

<!–[if gte mso 10]> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

<![endif]–>

Hi Aspose team,

One strange issue I’ve encouraged while testing Aspose.Cells for .NET v5.3.3.1.

In the attachment you can find a very simple file which causes library to fall into exception during workbook opening (see my another post for code example)

I’ve also tried Aspose.Cells for .NET v5.3.3.0, v5.3.2.0 with the same result.

Any help appreciated.

Thank you in advance.

Hi,

I was able to reproduce it with the latest Aspose.Cells for .NET v5.3.3.1.

This issue has been logged as CELLSNET-27382.

Hi,

We have fixed this issue. Please download Aspose.Cells for .NET v5.3.3.2

The issues you have found earlier (filed as 27382) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.