We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Broken fonts/encoding converting PDF to PDF/A

Hello,



we are trying to convert a PDF to PDF/A (PDFA3B), but the result breaks the Fonts and therefore not readable.

We are using the Convert method of the Aspose Document class.

Additionally the resulted file is NOT in PDF/A Format, it’s just a normal PDF. Trying other PDF/A formats, e.g. PDFA1A does not work as well.



The original and resulted pdf file is attached. The used Aspose.Pdf Version is 10.9.0.



Can you provide us some help?



Thx

Hi Christian,

Thanks for your inquiry. I have tested your scenario with shared document using Aspose.Pdf for .NET 11.0.0 and managed to observe the reported PDFA3b issue. For further investigation, I have logged an issue in our issue tracking system as PDFNEWNET-40002 and also linked your request to it. We will keep you updated via this thread regarding the issue status.

We are sorry for the inconvenience caused.

Best Regards,

Hi Aspose-Team!


Any updates here, if the problem could be fixed and when there will be an bugfix release?

Thx in advance!

Greetings

Hi Christian,


Thanks for your patience.

As we recently have noticed the issue reported in this thread, so its still pending for review and is not yet resolved. However the product team will surely consider investigating it as per their schedule and as soon as we have some further updates, we will let you know.

Your patience and comprehension is greatly appreciated in this regard.