Free Support Forum - aspose.com

Build problem

HI Currently i am using aspose.network 5.1.0. Does it have any dependecies

'ASPOSE.NETWORK.EXCHANGE.SCHEMA' -> Version='4.8.0.0'


This message was posted using Aspose.Live 2 Forum

Hi,


Yes, this dll is also required. There are 3 dlls present in each of the .netx.x folder.
  1. Aspose.Network.dll
  2. Aspose.Network.Exchange.Schema.dll
  3. Aspose.Network.Exchange.Schema.XmlSerializers.dll
If you add a reference to Aspose.Network.dll, the other dlls are automatically referenced in Visual Studio.