We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Bulletlist in Bookmarks

Hi

Thanks a lot.

Now it works. Great.

Regards

Markus

Hi

Bad news. With version 5.2.0 does not work anymore.

What has it changed here?

Regards Markus

Hello Markus,

Thanks for contacting support.

I have again tested the scenario and I am able to notice the problem with v5.2.0. For the sake of correction, I have re-opened this problem and have intimated the development team to further investigate the reasons of this problem. Please be patient and spare us little time. We are really sorry for the regression bug.

hi

we have testet with the new 5.2.1. Unfortunately, the problem is still there. When can we expect with a fix?

Greetings Markus

Hi Markus,

The issue PDFNET-12454 is not fixed in this release. However I have requested the team to share the ETA regarding its resolution. Please be patient and spare us little more time. We are really sorry for this inconvenience.

The issues you have found earlier (filed as 12454 ) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.

Hi

We are experiencing this issue also, when generating pdf from xml with xslt.

I have tryied using version 5.3, 5.4, 6.4 and 6.8 and the problem exists in all versions.

This is a big problem, can we expect a solution soon ?

Hi Claus,

Please share your template files and sample code with us. This will help us identify the issue soon.

Sorry for the inconvenience,

Hi

My pdf converter is part of a larger solution but I have attached the important stuff - I hope it makes sense.

In AgendaConverter.cs there is at method called ConvertToPDF it takes the xml manifest (also attached) and generates the pdf from that - using the attached agenda.xslt.

The result is the attached Referat.pdf, which has all bullets as bookmarks and that was not intended.

Hope you can help in this matter - thanks alot

/Claus

Hi Claus,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thank you for sharing the sample code and template files.

We are looking in to your issue and will update you regarding our findings.

Sorry for the inconvenience,

Hi Claus,<?xml:namespace prefix = o ns = “urn:schemas-microsoft-com:office:office” />

I tried using your code to test your issue but I am not able to run your code due to some missing information like Committee class, Permission Level and calling of functions etc. If possible, please create a sample application to help us reproduce the issue. This will help us identify the cause of the issue soon.

Also, I noticed in your code that you are still using Aspose.Pdf.Kit component in your code. I would like to inform you that Aspose.Pdf for .NET and Aspose.Pdf.Kit for .NET have been merged into a single product and Aspose.Pdf.Kit for .NET has been discontinued as a separate product. All the features of Aspose.Pdf.Kit for .NET are available under Aspose.Pdf.Facades namespace of Aspose.Pdf for .NET v6.x. Please use Aspose.Pdf.Facades namespace in Aspose.Pdf for .NET instead of Aspose.Pdf.Kit for .NET. You can check the following documentation links to upgrade your code from Aspose.Pdf.Kit for .NET to the new merged Aspose.Pdf for .NET.

http://www.aspose.com/blogs/aspose-blogs/shahzad-latif/archive/2011/06/11/migrating-from-legacy-code-to-merged-aspose.pdf-for-.net.html

Please feel free to contact support in case you need any further assistance.

Sorry for the inconvenience,