Free Support Forum - aspose.com

Calculations on worksheet missing [ not appearing ]

Hi ,

I am using templates with some macro code on them to run calculations and show up in worksheets.

When I run a report and click on a particular datasheet button to activate . It runs some calculations and then the particular worksheet appears.

Here in excel 2003 version it is working correctly but not in excel 2007 version.

I am attaching sample code project you can see the problem as below.

Run the project
click on 2003 version report --> go to data worksheet --> click on aggregate scorecard button --> see narrow experience and broad experience --> showing up percentages

now the problem is in 2007 version these calculations are not showing up

click on 2007 version report --> go to data worksheet --> click on aggregate scorecard button --> see narrow experience and broad experience --> percentages are all blank

this is not a template or macro coding problem , we checked by individually putting data in it and run the report as above. these calculations are showing up

you can try with individual template file without going through aspose [ without running the project]


please see into this problem and reply with a solution ASAP.

let me know, if any issues

thanks!!

Hi,

Thanks for providing us the sample project containing the template files.

now the problem is in 2007 version these calculations are not showing up

click
on 2007 version report --> go to data worksheet --> click on
aggregate scorecard button --> see narrow experience and broad
experience --> percentages are all blank


Yes, after an initial test, we found the issue (regarding xltm file) as you have mentioned. We will fix it soon.

Thank you.

Its been 4 days , I didnt get any reply from you guys


reply me ASAP…it is very very urgent case for me

Hi,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thank you for considering Aspose.

One of our lead developer of Aspose.Cells for .NET is already on leave, he will come back to work in 1-2 days. We have to discuss your issue with him for further investigation. Hopefully, we can update you by tomorrow or the day after tomorrow.

Thanks for being patient,

Hi,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thank you for considering Aspose.

Please try the attached version of Aspose.Cells. We have fixed your mentioned issue. Please do let us know if you still face any problem.

Thank You & Best Regards,

The issues you have found earlier (filed as 11094) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.