We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Can not see Reporting Services installed

Hi there,

My client is running ASPOSE Slides version 2.2 (extracted from lic file) on .Net framework 2. As part of technology refresh when we tried to instal this version on following

.Net Framework 2.0 Sp2

.Net Framework 3.0 Sp2

.net Framework 3.5 SP1

setup gives error that it can not see Reporting Services. Please look at snapshot attached.

Is it because of .net version? What are pre-requisites for installation?

Regards

Amit

Hi Amit,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for considering Aspose.Slides.

Please follow this link and proceed to manual installation of Aspose.Slides for Reporting Services setup. Please feel free to contact us, if the problem persists.

We are sorry for the inconvenience.

Thanks for the reply.

I knew the link but the issue is what I have is a msi file not dll. How can I get dll file?

Regards

Hi Amit,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Whenever, the .MSI installer is not getting installed then manual method of installation is used. For that you need to be aware of the Aspose.Slides for Reporting Services version that you have purchased. If you are aware of the version that you purchased then follow this link to download the appropriate version of Aspose.Slides for Reporting Services available in .ZIP form. In .ZIP form, you will find Aspose.Slides.ReportingServices.dll.

If you still feel any problem then please share your license information with us, so that we can help you further. Please follow these instructions while sending license.