Free Support Forum - aspose.com

Cannot install Aspose.Slides for Reporting Services on 64 bit environment

Hi,

I could not install Aspose.Slides for Reporting Services 1.1.4.0 on the following server:

OS Name: Microsoft(R) Windows(R) Server 2003 Enterprise x64 Edition, version: 5.2.3790 Service Pack 2 Build 3790

There are two instances of RS 2005 installed on the server. Microsoft SQL Server Reporting Services Version 9.00.3042.00 (64 bit edition):

SQL Server Reporting Services (MSSQLSERVER) ReportServer Running Auto Own Process "c:\program files\microsoft sql server\mssql.3\reporting services\reportserver\bin\reportingservicesservice.exe" Normal LocalSystem 0

SQL Server Reporting Services (TESTENV) ReportServer$TESTENV Running Auto Own Process "c:\program files\microsoft sql server\mssql.6\reporting services\reportserver\bin\reportingservicesservice.exe" Normal LocalSystem 0

The installer says: "The installer has not detected any valid versions of Reporting Services installed on this machine. Please install Reporting Services first."

Please advise if it is possible to use current version of the Aspose.Slides for RS on the environment described above.

Please let me know if you need additional details.

Regards,

Oleg

Dear Oleg,

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for using Aspose.Slides for RS.

Please try manual installation.

http://www.aspose.com/Products/Aspose.Slides.Reporting.Services/Api/

Thanks, that worked for me.