Free Support Forum - aspose.com

Can't test 18.11 due to license issue

Hi I’ve been told my 20 months long problem may be fixed, but after I upgrade to 18.11 I can’t get the license to work. It worked with the old version. Did you change something?
I need to be sure this is going to work before I renew, so please help if you want me to renew. We haven’t been able to print for 20 months!
asCapture.JPG (162.5 KB)

reference
paid support Ticket #169913

rbCapture.JPG (43.0 KB)

my license is in the project root, but not sure where “Aspose.Pdf” is coming from. I had an embedded file but can’t figure out how to get the path right

vvCapture.JPG (121.3 KB)
tried adding the full path from the root, but no good. Where is the prefix “Aspose.Pdf.” coming from?

my project is called roboAnna2018
here’s the path to the license file
C:\Users\max.WONDERLAND\github\roboAnna2018\LabelPrint\C#\Aspose.Pdf.lic

@max-3

Thank you for contacting support.

You may get a free temporary license to test the API in its full capacity before renewing your subscription. Moreover, you may try to specify full path in SetLicense method, as under, or you can also Load License using File or Stream Object.

license.SetLicense(@"C:\Users\max.WONDERLAND\github\roboAnna2018\LabelPrint\C#\Aspose.Pdf.lic");

We hope this will be helpful. Please feel free to contact us if you need any further assistance.