Free Support Forum - aspose.com

Cell Border style

When i render ssrs report to ppp i get white background color instead of getting the dotted borders around the cell.

Hi praveen,


Thanks for your interest in Aspose.Slides.

I have observed your requirement. Can you please share the sample report using Adventure Works as data source along with generated output. I will observe the issue further on my end to help you out.

Many Thanks,

Hi,

I have attached a sample rdl file with adventure works. It works fine with the adventure works rdl file.

Also attached the output file my original report generates with same settings and if you notice the first indicator there are no dotted lines where as the second one properly has dotted lines.

Not sure what's the problem here?

Hi Praveen,


Thanks for sharing the issue. I have tried to use the RDL file shared by you but there seems to be some syntax error in it. I have used Adventure Works as data source. Can you please observe the issue again and share the RDL file along with generated presentations and PDF with us. I will investigate the issue further on my end to help you out.

Many Thanks,

Hi,

I have attached the sample report ouput (pdf and ppt versions) for the report using adventure works dw 2008 r2 database.

I've also attached MyReport_Output which is not working properly with same settings.

Note: The RDL file uses Adventure Works DW 2008 R2 as the source.

Hi Praveen,


I have observed the issue shared by you. I have created an issue with ID SLIDESREP-33242 in our issue tracking system to further investigate and resolved hte issue. This thread has been linked with the issue so that you may be automatically notified once the issue will be resolved.

We are sorry for your inconvenience,

The issues you have found earlier (filed as SLIDESREP-33242) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.

Hi,

I have installed the version 4.7.0 mentioned in the email. But there seems to be problem with this version as none of the reports are getting exported with this either ppt/pptx/pps/ppsx.

Attached is the screenshot of the error.

Hi Praveen,


Thanks for sharing the feedback. Can you please share a sample report with which you are getting the issue on my end. I will take the issue on high priority for the resolution. Please use Adventure Works as data source for the shared report.

Many Thanks,