We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Charts in ppt with Aspose.Slides v1.2.0

Hi,

I am using AsposeSlides v1.2.0 with JasperServer. When generating the reports in PPT, the charts images are very blur. What can I do to make it better?

Many thanks

Thomas

Hi Thomas,

Thanks for your interest in Aspose.Slides.

Please share your generated PPT along with Jasper report, code snippet and data source, so that we may verify the issue. Please also try using latest version of Aspose.Slides for Jasper Reports 1.3.0 available here.

We are sorry for your inconvenience,

Hi Mudassir,

I can not send you the ppt, nor the requested document, as it contains confidential information.

I have tried with the new version and it is the same result. How can I increase the resolution (dpi) of the images?

Thomas

Hi Thomas,

We are sorry for the delayed response.

We regret to inform you that Aspose.Slides for JasperReports, unfortunately have no property to increase the resolution of the images. However, in order to resolve the issue of blurred chart, regretfully without data being shared by you, it is hard for us to identify and resolve the issue. We really want to help you out here and request you to please share the requested data.

We are extremely sorry for your inconvenience,

Hi,

I could get some public data. Please find enclosed a zip containing the JRXML, the PPT and PDF reports.

Thanks for your help

Thomas

Dear Thomas,

We are thankful that you have shared the required data along with the generated PPT and PDF files. I have observed the blurred chart effect in the generated PPT presentation as against in shared PDF file. An issue with ID 16514 has been created in our issue tracking system for further investigation and possibility of improvement in the visualization of charts. This thread has also been linked with the issue so that you may be automatically notified, once the issue is resolved.

We are sorry for your inconvenience,

Hi,

Do you have any news about this issue? When could we expect for a solution?

Many thanks

Thomas

Dear Thomas,

I am sorry for the delayed response.

I have requested our development team to provide me the updated status of issue. As soon as they will share some information, I will be obliged to share that with you.

We are greatly sorry for your inconvenience,

Dear Thomas,

I have received response for our development team. According to them, we are inserting images provided by JasperReports "as is" without any changes in the presentation. It looks like it is blurred by PowerPoint and other Office applications. Charts exported to any format except PDF are also blurred, for example RTF and HTML. So, we feel that the issue is not related to Aspose.Slides for JasperReports.

Thanks and Regards,

The issues you have found earlier (filed as 16514) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.

Thank you for your response, but I have some issue with the license. We are using the version 1.2.0 and you provided a fix on 1.3.0.

Could you please provide a fixe on 1.2.0?

Many Thanks

Thomas

Dear Thomas,

I feel sorry to inform you that the updates are carried in newer versions and you may please need to consult our Aspose.Purchase team for renewal of your subscription.

We are sorry for your inconvenience,

Hi,

Would it be possible to get a temporary licence key for fews days? WWe would like to be sure that this version corrects the issue before renewing the subscription.

Many thanks

Thomas

Hi Thomas,

Sure, please visit http://www.aspose.com/purchase/default.aspx and click Get a temporary license button to obtain your free 30 days temporary license.

Have a great weekend.

Hi,

Thank you for the responses.

After testing, there are improvements on the quality of the images.

However, would it be possible to to sharpen the images more. Is it possible to have a configurable parameter to define the dpi of the images?

Many thanks

Thomas

Dear Thomas,

I feel it is not possible to have a configurable parameter to set the dpi of the images. However, I have still requested our development team to look in to the possibility of requested feature support. When they will share some knowledge on this issue, I will share that with you.

Thanks and Regards,

The issues you have found earlier (filed as ) have been fixed in this update. This message was posted using BugNotificationTool from Downloads module by MuzammilKhan