We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Check compatibility of Aspose.Words for JaspoerReprots with the latest version of JasperReports

Hi

We need to use new features of jasperreports 6.11.0
Your compatibility matrix only mentionned jasperreports 6.0.9

Could you please check the compatibility of your lib Aspose.Words for JasperReports with latest jasperreports versions.
Our first check seems fine but we’d like to be sure we won’t have any troubles latter.

At least 6.11.0

For information the 6.12.1 has been released too yesterday.

thanks

@a.lafeuillade

We have logged a ticket as WORDSJR-282 in our issue tracking system for your requirement. We will check the compatibility of Aspose.Words for JaspoerReprots with the latest version of JasperReports and inform you via this forum thread once there is an update available on it.