We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Class file for asposewobfuscated.zzF4 not found

hi guys ,

im tried for update my aspose from 1.7 to 1.12 but i have error when installed aspose-words-1.12 on IntellIJ ver 14.0.2


Document doc= new Document(); // normal
Document doc= new Document(path); // will error
Error:(4014, 23) java: cannot access asposewobfuscated.zzF4
class file for asposewobfuscated.zzF4 not found



aspose version: aspose-words-1.12
jdk 15 or 16 either not work



other user same problem like me , here


Fyi : im already spent my money for 2 lincesi of this product , so please fix this !!!

warm regards

Dear aspose,

please look at for this problem,
already 5 month from lastest api , problem yet solved



warm regards

from
customer who need your support

Hi Inggo,


Thanks for your inquiry. We have now divided the library into following two archives:

aspose-words-1.12-android-jdk15.jar: The first one includes public API and its auxiliary methods.
aspose-words-1.12-libs-android-jdk15.apk: The second one includes third party jars, basic classes and resources.

To include Aspose.Words for Android into the project you should place “aspose-words-1.12-android-jdk16.jar” in the folder “libs” of your project, and the archive “aspose-words-1.12-libs-android-jdk16.apk” into the folder “assets". After that you need to indicate in “AndroidManifest.xml” file that you are going to use AsposeWords application as the basic one. Please see the following markup:
<application
android:allowBackup=“true”
android:icon="@drawable/ic_launcher"
android:name=“com.aspose.words.AsposeWordsApplication”
android:label="@string/app_name"
android:theme="@style/AppTheme" >
<activity
I hope, this helps.

Best regards,

hi awaiz,

thanks for your response, im sorry but your general answer didnt work for me.
please looking at this problem with testing.

what i said,im already try with any version 1.11 to 1.12 with jdk 15 or 16.
but result same problem. i thinks this compatibilty issue aspose with Intellij / Android Studio

why im looking seriously this new version ,
cause in new version solved “maximum method issue” from previous version 1.7


FYI,
im test using:
Intellij IDEA Ultimate 14.0.3
JDK 1.7
Windows 7 64-bit


warm regards
Hi Inggo,

Thanks for your inquiry. Please create a simple IntelliJ IDEA solution that helps us reproduce this problem on our end and attach it here for testing. We will investigate the issue on our end and provide you more information.

Best regards,
hi awais,

thanks for your respone please try simple code like this

Document doc = new Document(filepath);
doc.save(dataDir + "Document Out.pdf");



warm regards

Hi Inggo,


Thanks for your inquiry. Unfortunately, we could not reproduce this issue on our end. Are you getting this problem with one particular document or every document you try to convert to PDF format cause the same exception? It would be really helpful if you please create a simple IntelliJ IDEA solution and attach it here for testing. Also, please attach the problematic Word document. Thanks for your cooperation.

Best regards,