We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

CodeLocation on UPC Barcode Type

Whenever I set the CodeLocation to None, the label still appears on UPCA and UPCE barcodes. Is this possibly a bug? The label seems to be hidden on all other barcode types.


EDIT: it occurs on EAN13 and EAN8 as well.

Joe

Anyone have an answer on this? I would like to purchase the library as soon as today if I am able to hide the label on every barcode type.

Joe

Hi Joe,


Thanks for your inquiry and sorry for the delayed response. I managed to replicate the problem. I have logged an investigation to check further into the matter. This task has been logged under ticket id BARCODENET-33633 in our issue tracking system. Your request has also been linked to this issue and as soon as we have made some significant progress, we would be more than happy to update you as well. We’re sorry for your inconvenience.

Thank you for the reply. I have temporarily changed the text to white color so that it disappears on my white background. Please keep me posted on this issue though.


Joe

Hi Joe,


We have a good news for you that the issue id BARCODENET-33633 has now been resolved and its fix will be included in the next version of Aspose.BarCode for .NET (5.7.0). Which is expected after 3 or 4 weeks. We will inform you via this forum thread as soon as the new release is published.

The issues you have found earlier (filed as BARCODENET-33633) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by Aspose Notifier.