We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

COM Wrapper and Aspose.Words updates

Hello, we have an older version of Aspose.Words (~14) and are going to update to the latest and greatest. We are using classic ASP and have created a COM Wrapper. Will the COMWrapper function with the upgrade or do we have to make a new COMWrapper as well?

@adventurousbooks,

Your existing code of COM Wrapper should work even after you upgrade to the latest version of Aspose.Words. However, please refer to the release notes section of the documentation to learn about API changes etc.