We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Compatibility of Aspose Editor on Windows 7 & IE 8

Hi,

I want to know, whether Aspose.Editor will work on Windows 7(New OS from Microsoft) and IE 8 ?

As we have an application on production which uses Aspose.Editor, our client is updating their OS and Browser.

So please tell us, whether it's going to work on these new environment or not.

Thanks

Siraj

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your request. Aspsoe.Editor requires IE version greater than 5. So it should work without issues in IE8.

Best regards.

Thanks for the reply,

How about Microsoft New Operating System(Windows 7), will Aspose.Editor run on it?

We were having some problem while runing Aspose.Editor on Windows Vista owing to some security restriction.

So my question is will it run without issues on Windows 7?

Thanks

Siraj

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your request. I will consult with developers who worked on Aspose.Editor and provide you more information.

Best regards.