Free Support Forum - aspose.com

Connector issue with MS Visio 2019

Hello Team,

I am facing a problem with the connecting two shapes, so went through all similar topic which were already discussed here, but none of them are helping me out here. It seems to be a problem with the latest version of Microsoft Visio 2019. The actual issue is with the dynamic connector, I set the ConnectionPointPlace.Right but it points to the corner of the shape). and fyi, I have not used any group here. Please assist!

Below are the versions currently I am using:

  1. Aspose.Diagram (21.4.0)
  2. .Net Core 2.1
  3. MS Visio 2019

George

@Gsunbinary

Would you please share sample code snippet that you are using along with sample source file(s) if any? We will test the scenario in our environment and address it accordingly.

Hello Asad,

Thank you for your response.

I was trying to upload sample project (which is appx 1.5 MB in size) in a zip format, but it says Uploading 100% and doesn’t seems to be uploading.

Please let me know if there is any alternate way that I can use to upload the project?

George

@Gsunbinary

You may please try uploading the project to Google Drive or Dropbox and share the link with us.

@asad.ali

Thank you for the response. I am able to upload the sample project now, please go through it and let me know if you need any further information to assist on this issue.

George
DrawingPackage.zip (1.4 MB)

@Gsunbinary

We have logged an investigation ticket as DIAGRAMNET-52020 in our issue tracking system for this scenario. We will further look into its details and let you know once the logged ticket is resolved. Please be patient and spare us some time.

We are sorry for the inconvenience.

@asad.ali

Thank you!