Free Support Forum - aspose.com

Convert problem from pdf to word

Hi,
I run the demo and convert pdft to word. But I found no image in word file, and some words is disappered.

Lib: Aspose.PDF.Cpp.19.8.0.
File: test.zip (1.1 MB)

Any help? Thanks.

@kngstr

We are testing the scenario and will get back to you shortly.

@asad.ali
How about the testing? I’m still waiting. Thanks.

@kngstr

We have tested that scenario in our environment using Aspose.PDF for C++ 19.9 and were able to replicate the issue. We have logged two ticket for your files in our issue tracking system as following:

  • PDFCPP-1063
  • PDFCPP-1064

We will surely look into details of these tickets and keep you posted with the status of their resolution. Please be patient and spare us little time.

We are sorry for the inconvenience.

@asad.ali
Thanks. I’ll be waiting.

@asad.ali
A few days passed, is there any news? Thanks.

@kngstr

We would like to share with you that earlier logged issues are expected to be resolved in 19.10 version of the API which will be releasing soon. We will surely let you know as soon as fix-in version is available. Please spare us little time.

@asad.ali
OK. Thanks.

@asad.ali

Hi
I found issues status are closed.
Is it solved?
Thanks

@kngstr

We would like to share with you that issues have been resolved in Aspose.PDF for C++ 19.10 version. Please use latest version of the API and in case you still face any issue, please feel free to let us know.

@asad.ali

Good news. Thanks.