We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Converting PPTX to PDF with Notes - API Version Issue?

I’m currently testing aspose.slides capabilities using the supplied cloud docker image.

I’ve tried converting a pptx to pdf including notes. When done using the cloud docker API, only partial notes show up in the PDF - just the first line (title) and none of the following text.
I’ve tried the same conversion using the regular cloud API, and the notes seem to convert fine with all the text.

I noticed the slides API version in the docker is 22.3, and in the actual cloud the version is 22.4.
Is the notes issue a bug that was fixed in 22.4?
If so, when will a docker image with version 22.4 become available? Or is there some way to upgrade to 22.4 in my current docker?

I also noticed the current release version for slides is actually 22.5 (according to release notes), so why is the cloud still reporting version 22.4?

This topic has been moved to the related forum: https://forum.aspose.cloud/t/converting-pptx-to-pdf-with-notes-api-version-issue/14701