We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Copy/paste doesn't work anymore with the last version of Aspose

Hello,

I have downloaded the last version of Aspose and since I am facing an issue with copy/paste : it does not work anymore.

You find two sample project attached to this post :

- WebApplication1 : previous version of Aspose, you can copy some data from Aspose and paste in an Excel file

- WebApplication2 : last version of Aspose, copy data from Aspose to an external Excel file does not work anymore.

Thanks

Hi,

Thanks for your posting and using Aspose.Cells for GridWeb.

We have tested your both projects and copy/paste is not working on both projects. We have copied the data from gridweb sheet and pasted it in MS-Excel. In both cases, it did not work. Please look into it again and confirm it if it was working earlier. We will look into it and update you asap.

I am using Internet Explorer 10 for my tests (and compatibility mode with IE9 and IE8) and the copy/paste works well with the sample project WebApplication1.

But not with the sample project WebApplication2.

Thanks

Hi,

Thanks for your posting and using Aspose.Cells for GridWeb.

We were able to notice this issue in IE. We have logged this issue in our database for investigation. We will look into it and resolve this issue. Once, the issue is resolved or we have some other update for you, we will let you know asap.

This issue has been logged as CELLSNET-41848.

Hi,

Thanks for using Aspose.Cells for GridWeb.

We have added copy_with_style option



When set it to false:
var copy_with_style=false;



You can copy data from Aspose.Cells for GridWeb to an external Excel file.
We have provided latest acwmain.js for you.

Thanks for your answer.

I don’t understand : I have to add a var copy_with_style in the acwmain.js file and set it to false ?

Hi,

Thanks for using Aspose.Cells for GridWeb.

It is already added in acwmain.js file. I have attached the latest acwmain.js in the above post. Please download and use it.

Ok thanks you I am gonna test it and let you know if it works or not.

It works fine thanks !

Hi,

Thanks for your feedback and using Aspose.Cells for GridWeb.

It is good to know that your issue is resolved now. If you encounter any other issue, please feel free to post, we will be glad to help you further.

The issues you have found earlier (filed as CELLSNET-41848) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by Aspose Notifier.