Could not load file or assembly 'Aspose.OCR, Version=, Culture=neutral, PublicKeyToken=716fcc553a201e56'

I don’t have a license yet, I wanted to test it out and kick the tires a few times. I wrote a small program to try a few things out and had no problems. You have good documentation. I wanted to share the program to have a friend look it over. When she tried it she got the above error. Is this because I have no license so not all files needed were shared? What happened?



Would you kindly make sure to install Aspose.OCR using NuGet Package Manager. This way all dependencies would get installed correctly in the project. Also, make sure that .NET Framework is higher than 4.6.2. In case issue still persists, please let us know by sharing sample console application that is able to reproduce the issue. We will test the scenario in our environment and address it accordingly.


I recoded the program just to make sure I had a fresh NuGet download.

System.IO.FileNotFoundException: Could not load file or assembly ‘Aspose.OCR, Version=, Culture=neutral, PublicKeyToken=716fcc553a201e56’ or one of its dependencies. The system cannot find the file specified.
File name: ‘Aspose.OCR, Version=, Culture=neutral, PublicKeyToken=716fcc553a201e56’

.Net Framework 4.7.2

Coded in Windows 11 Pro with the most current updates. Visual Studio 2022. Tested on my friends computer which has Win 11 Pro also with all updates.


We are facing issues while opening the shared file extension. Can you please upload it with a simple .zip extension?


We were able to open the shared file. It is just Debug folder. We request you please share complete VS Project so that we can try to replicate the issue in our environment and address it accordingly.

The data file 013.png


image.png (39.1 KB)

We used your test application and did not notice any issues in our environment. Please check the output generated in the attached screenshot. We tested in an environment i.e.

Edition Windows 11 Pro
Version 22H2
Installed on ‎4/‎15/‎2023
OS build 22621.1702
Experience Windows Feature Experience Pack 1000.22641.1000.0

Can you please share more details with us which can help us in replicating the issue? Have you tried using x64 mode of debugging?

Hello, I have not found anything different I can do. The Aspose is not found. Is this a license problem as I don’t have one and don’t intend to until this is resolved. I know there is a temp license, will that help? I have held off using it until I needed to do some deeper testing.


You can please test again with a valid license to see if it resolves issue. You can apply for a 30-days free temporary license which will enable you to evaluate the API without any limitations. It is quite strange however that we could not replicate the error while testing and running your shared application in our environment. Also, in case you can share some additional information that could help us in reproducing the issue, we will try again and address it accordingly.

I had to use a company email address I don’t have access to to fill out your form. Please use


Please create a post in our Purchase forum in order to get assistance for obtaining a temporary license.


It looks like the issue in the environment where you are trying to use the API. Can you please add screenshots how you run the code, what are the settings in Visual Studio?