We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

CSS border on parent div not working on html import

Scenario: Importing html do save as a word document. Multi-tier div tags with parent tag containing border. Version of Aspose 13.11. I also tried using 14.1 and it didn’t work.

I’ve made a sample app to demonstrate this issue. Basically I have here a 3 tier div and I have the top div containing a border in the css style. The border doesn’t display but all other styles go through. If I put the border on the div with the actual content in it, the border displays. I also tried including a non-breaking space after the 2nd tier and it throws the border outside of the content. Please see sample application. Feedback would be appreciated. Thank you.

CSS:
.test
{
color:yellow;
border:5px dotted red;
}

HTML:



content


Hi David,

Thanks for your inquiry.

I have tested the scenario and have managed to reproduce the same issue at my side. For the sake of correction, I have logged this problem in our issue tracking system as WORDSNET-9744. I have linked this forum thread to the same issue and you will be notified via this forum thread once this issue is resolved.

We apologize for your inconvenience.

Is there a possible time frame regarding this issue?

Hi David,

Thanks for your inquiry. I would like to share with you that issues are addressed and resolved based on first come first serve basis. Currently, your issue is pending for analysis and is in the queue. We will update you via this forum thread once there is any update available on your issue.

Thank you for your patience and understanding.

The issues you have found earlier (filed as WORDSNET-9744) have been fixed in this .NET update and this Java update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.