We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Custom fonts not getting reflected in PPTX rendered output from SSRS Report

Hi,





We have an issue with font like in the design a custom font is being used, while viewing the report it is showing fine but when it is exported to Aspose PPTX format it is showing with default MS sans sarif font instead of custom font we are using in the report design(RDL).



Can you please get back up on this issue as we tried installing fonts on client machines, servers and few other alternate approaches but no results.



for reference we are attaching some screenshots, thanks







Best Regards,



Arun Gangumalla

Hi Arun Gangumalla,

Thanks for inquiring Aspose.Slides.

I have observed the requirement shared by you and request you to please try exporting the report with custom designed fonts on your end to Tiff, PDF, RPL export and PPTX. Please share the specified exported documents with us along with RDL and data source with us. Please also share the custom fonts that are used in your report as well. We will investigate the issue on our end in light of shared information and will help you further in this regard.

Many Thanks,

Hi,



Thanks for the quick response.



Apart from Aspose PPTX rest of the formats which are default in SSRS, we are able to see the custom font.



please find the attachments for mentioned files.



we will be waiting for your reply on this issue and if needed any further information please let us know… thanks



Best Regards,

Arun Gangumalla

Hi Arun Gangumalla,

Thanks for sharing the details with us. I have been able to observe the issue in shared reports for PPTX. An issue with ID SLIDESREP-33431 has been created in our issue tracking system to further investigate and resolve the issue. This thread has been linked with the issue so that you may be automatically notified once the issue will be resolved.

We are sorry for your inconvenience,