We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

CVE-2018-8414: Abusing PDF Files

Support,

Could you please let us know if using Aspose library we do not have impact due to this vulnerability.?

CVE-2018-8414: Abusing PDF Files

Thanks and regds,
Sai Dhulipala

@Kofax_Business_Communications

All vulnerabilities have been monitored and fixed periodically in the API. However, we will also investigate about this vulnerability as a ticket as PDFNET-50157 has been logged in our issue management system for this task. We will look into its details and let you know as soon as the ticket is fixed. Please give us some time.