We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

CVE Vulnerabilities in the Aspose.PDF for .NET version 20.4

Hello,
We are looking into buying Aspose PDF.NET latest version. We wanted to know if the latest version addresses the 6 vulnerabilities we have identified in https://www.cvedetails.com/vulnerability-list/vendor_id-20353/Aspose.html

Please let me know

@asasidharan,

We are looking into this and will get back to you with feedback soon.

Thank you so much! We will be moving forward with a purchase if there are no issues. Hoping to hear back soon.

@asasidharan,

We are looking into this and will inform you soon.

@asasidharan,

I like to inform that we have investigated this on our end and these vulnerabilities are already fixed in Aspose.PDF 19.9. Please share feedback with us if there is still an issue.

Thanks for sharing that. I will pass this information along to my team :slight_smile:

@asasidharan,

You are very welcome.