Document version woes


#1

I’m using Aspose.Word to open up a bunch of documents and every now and then I’ll get an error: “This document version is not supported.” The document is Word 97, which is supposed to be supported. What can I do?


#2

It is probably Word 96 since it throws this error message, but you can send one of the documents to word@aspose.com or attach it to the post so we can check it out.