We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Does Aspose.ZIP support Linux?

On your system requirements under https://docs.aspose.com/zip/net/system-requirements/#supported-operating-systems is only Windows listed.

Hello @HauptlorenzAG,
Linux is supported starting with .NET Core 2.0 application and above.

Thank you, I thought so. Maybe time to upgrade your product page? :wink:

Good idea. :sunglasses: