We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Download Correct JDK1.6 Only JARs of 20.10 & 20.9 Versions of Aspose.Words for Java API | MANIFEST.MF

Hello Team,
We are trying to download aspose words 20.10 JDK_6 only jar. But it seems still 20.9.

May be labelled incorrectly or packaging issue or it may be still 20.9 jar.

Attaching the screenshot of manifest.mf file. aw_issue.PNG (11.1 KB)

Regards,
Manik.

@sumeetm,

You are right; 20.9 is still mentioned in the MANIFEST.MF file of Aspose.Words for Java 20.10 (JDK1.6 only) package. We have logged this problem in our issue tracking system. Your ticket number is WORDSJAVA-2483. We will further look into the details of this problem and will keep you updated on the status of the linked issue. We apologize for any inconvenience.

The issues you have found earlier (filed as WORDSJAVA-2483) have been fixed in this Aspose.Words for .NET 21.1 update and this Aspose.Words for Java 21.1 update.