We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Downloading old Aspose Words versions?

Hey we own an old .Words license which according to the exception i’m getting when trying to link to it to the newest version of Aspose - is expired.


Additional information: The subscription included in this license allows free upgrades until 20 Mar 2008, but this version of the product was released on 31 Dec 2015. Please renew the subscription or use a previous version of the product.

The version i’m using was downloaded somewhere around 2007, and it fails to convert a document to pdf (file is corrupted, no matter what i do, no matter what file, it gets corrupted and cant be opened).

In your newest version however, using the evaluation license , same code, it works perfectly fine.

I am trying to find a the most up to date version, of Aspose.Words that i can get, up until 20 Mar 2008, to see if this issue was fixed.

Can you point me to where I can download a newer version of the dll which is still in range of our license ? an archive maybe ?

Thank you.

Hi there,

Thanks for your inquiry.

Unfortunately, there is no way to get old versions of Aspose.Words. Our internal policy does not allow us to share versions of products older than one year. You can get only version of Aspose.Words that is not older than one year. Please download latest versions of Aspose.Words from following link.

Aspose.Words for .NET

Hello,

Our licence expired on December 1st, 2016, so it is not year old yet. How to get latest release which is still valid for our licence?

Problem is that we found out that there is a bug in your components Aspose.Email and we want to get a legit fix for it.

I tried to get older release, but the oldest I can see in “support -> downloads -> Aspose.email.NET” is version Aspose.Email for .NET 16.12.0 (Dlls only) which dates 12/19/2016.

If I try to get more files pressing button “show more files…” - nothing happens.

I tried in various browsers: chrome, IE, FireFox - same result - button does not work.

Problem is described here in your forums:

SMTP Send: NameResolutionFailure when using IP for smtp server

Sincerely Yours, Darius Kirna

Hi Darius,

The issue mentioned in this thread was actually related to the failure of connection and not to DNS name resolution. The error message has been fixed in the API. Please try the latest version of the API at your end and if you face any such issue, share the details with us for further investigation at our end. We’ll look into these for assisting you further.