Free Support Forum - aspose.com

Editing text in a cell problem

I've noticed at times, when I have text in a cell and even sometimes when I don't, that I can only type in 1 character in the cell. It just keeps on overwriting the 1st character.

Some times, if I click off of the cell and try again, it works.

Not sure if this is the problem, but I’ve noticed if I click on a cell that has a drop-down in it and NOT select an item, just click the cell so the drop-down shows and then go to the cell I want to edit, I can make this problem happen every time.

Hi,

Thanks for considering Aspose.

I think you are using Aspose.Grid.Desktop. Well, I tried your procedure and I don't find the problem. Could you create a sample test project, zip it and post it here to show the issue. We will check it soon.

Thank you.

Hi,

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Yes, we have found the problem and fixed it. Please refer to the post at:

http://www.aspose.com/Community/Forums/thread/104809.aspx

Which version are you using? Please try our latest official version or the fix attached at the latest posting (12-07-2007, 11:24 AM) from:

http://www.aspose.com/Community/Forums/thread/102614.aspx

Thank you.