We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Emails Not Sent with a lost connection after DATA (43405 bytes) from unknown

Hi Team,

We are using Aspose Emails for sending emails. if the emails are sent successfully , we don’t receive any exception so we are good. and the customers receive the emails.
if there is any exception while sending the emails like domain not found etc, we get an exception back and we catch it and say the email is not send and convey it to the user.

Now, we are receiving complaints from Users that they are not receiving the emails . So we tried to check if there is any exception. But we don’t see any. We tried to investigate further and found out that there is a log which says Lost Connection after DATA (43405 bytes) from Unknown in our Email Out Server Logs.

So, Why are we seeing this Error ? And if the email is not sent , we should have received an exception. why are we not receiving an exception?

@sirishcse,

You can consider setting TimeOut value as -1 and then check. If there is still an issue then we will be needing a working sample code along with test account access and source email that you are trying and is failing on your end. I am assuming that you are using latest version on your end.