Free Support Forum - aspose.com

Error downloading

Hi, I tried to download new realease or any downloads for .net aspose.cells but when I clicked on download button I am receiving error as Internet explorer cannot display the web page.

Can anyone help me with this.

Hi,

Well, I tried downloading different versions i.e. v4.5, v4.4.3, v4.4.2 etc. and all are fine: http://www.aspose.com/community/files/51/file-format-components/aspose.cells/default.aspx

Could you try it again now.

Thank you.

Thanks for the reply.

Now I can see download page but after typing displyed code in the box and hit I accept it puts me on same page(how many time I may enter it).

Again I am getting same error, internet explorer cannot display webpage.

Hi,

Thanks for your further details.

I have reported your issue to the concerned authorities and they will be fixing soon.

Thank you.

Hi,

Could you please try downloading again and let us know if it works?

I am getting same error, internet explorer cannot display webpage.

Some time I can view download page but after typing the code I will be in same page again and it will ask me to type the code.

See the attached file for screen print how it looks.

Hi,

Could you possibly try once again and let us know your experience?

Besides, please let us know what exactly happens when you enter a code.

Do you get redirected to the same page?
Does it display error message about incorrect code or simply refreshes?
Did you try refreshing code to enter a different one?

Any feedback is appreciated.

After I enter code, it refreshes the page and gives me a different code to enter, if I enter that new code it does same thing again.

It doesn't display any error message but I see a warning over there which is Warning: You have reached the download limit. Please confirm you want to download the file by entering the text below.

I don't understand why I keep on getting this, I didn't download anything, first I was getting cannot display web page error and if even that page displays I can't go further it puts me on same page after I enter that code with that warning.

Please help me, I want to try it out first before buying.

Hi,

Sorry for inconvenience. From our logs it looks like you were entering wrong code...could you logout, login and try to download again? You should not have to enter any codes now.

Could you please also tell us if you experienced (or experience) similar problem with other downloads?

PS I'm emailing you this archive just in case.

Hi,

should you continue receiving 'Internet explorer cannot display the web page', could you possibly try one of the below approaches to record more detailed information that would be helpful in resolving this sort of issues?

a) Downloading it with FireFox (and if it fails, using TamperData plugin to produce additional Logs)

or

b) Install IEWatch ( http://www.iewatch.com/ , trial version available) or HttpWatch (free version does not display enough information though), turn it on once you navigate to downloads module and record log of your activity?

Thanks for the help.

Still I am receiving same error(cannot display web page), I cannot download anything without permission since this is office.

May be you can download the appose.cells any version where I can open an existing excel template and pick specified cells and insert data in to those cells and save it with different name.

I have written all code by adding reference interop.excel.dll in vb.net but the problem I have is they won't install Office on server especially excel and because of that I can't run my code on server with out the referenced assemblies present on server, so I thought may be I can ues your's since you said there is no need to be excel installed to work with excel files, please if you have any other solution let me know, otherwise can you download and send an email attachment to this address jvonguru@amcomp.com and also while attaching please change the extension since our sever doesn't allow exe's or anykind of dll's.

Hi,

Thanks for considering Aspose.

While Vitaly will be sorting out the dowloading issue and it will be fixed soon.

I think I got an oppertunity to give you more technical info related Aspose.Cells for .NET. Well, Aspose.Cells is a pure .NET Component, a spreadsheet generation/management engine that does not require MS Excel to be installed either on client or server side.

I have attached latest fix (Aspose.Cells 4.5.0.16) for you so you can try it. You just need to unzip the attached file, copy it to your specified folder, In your VS.NET project Add Reference to browse to the .DLL file and use it in your project with ease. It is to be noted here that Aspose.Cells.MSI installer will copy the component's .dll file, help files, demo projects etc. on your system, so, you may try the attached version without any problem until Vitaly will fix the your downloading problem.

For further reference which features it offers and how to use its API, you may check different sections in Aspose.Cells documentation: http://www.aspose.com/documentation/file-format-components/aspose.cells-for-.net-and-java/index.html

Feel free to contact us anytime if you need further support.

Thank you.

I tried to download the zip file but when I clicked on the attached file it gave me same error (internet explorer cannot display web page) so I right clicked and tried to save it but I was getting error as Internet explorer cannot download postattachment.aspx from www.aspose.com, the server returned an invalid or unrecognized response.

Hi, I used firefox and tried to download.

Look at the error which I was getting.

XML Parsing Error: no element found
Location: http://www.aspose.com/community/files/133353/download.aspx
Line Number 1, Column 1:

Hi,

Could you possibly use TamperData to save raw response and let us know which status code and which content was returned?

How can I tamperdata?

Hi,

Download plugin from http://tamperdata.mozdev.org/installation.html

Run firefox, make sure you have TamperData plugin active. Open the plugin and start navigating to the download page you've mentioned. Yuu should see http log entries in TamperData window. Right-click the window and choose Copy All and paste your results here.

If you don't link to paste your results here, you can also email them to me. You can send me an email through our forums too. To learn about how to do it, please check this link: http://www.aspose.com/corporate/purchase/faqs/send-license-to-aspose-staff.aspx

Have a good time.

I am sorry for the trouble, actually I have figured out that the problem that is causing the error was from our side since our company network doesn't allow any downlods so I have asked one of the network person and he took care of it.

Thanks for all the help.