We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Error in PowerPoint while load a PPTX with embedded audio and built by aspose

Issue: we have 3 pptx files which will not open properly in powerpoint once they have been opened and saved with aspose.slides. If you open the any of the attached pptx in powerpoint, the voiceover narration present for the length of the presentation plays without any issues. After opening and saving them with aspose.slides, the audio on the first slide plays, but is then cutoff for the remainder of the presentation. If you click on an individual slide and then preview the audio using the megaphone icon, it will plan without any trouble. You also get a repair warning by powerpoint immediately upon opening.



we are using slides from around dec 2013 in our production environment and I tried to open and save these with v15.6.0 from julu 2015 and got the same issue. I assuming it may be a bug related to them embedding audio, but please try and reproduce the issue by just opening and saving each file with aspose slides and then try to open in powerpoint and let it get past the first slide to verify the narration doesn’t get cutoff

Hi Kirk,


Thank you for your interest in Aspose.Slides.

I have observed your requirements and worked with the presentation file shared by you. I have been able to reproduce the issue. A ticket with ID SLIDESNET-36784 has been logged in our issue tracking system to further investigate and resolve the issue.This thread has been linked with the issue so that you may be automatically notified once the issue will be resolved.

We are sorry for your inconvenience,

The issues you have found earlier (filed as SLIDESNET-36784) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by Aspose Notifier.