We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Error installing Aspose.Words

Hello,

I’m trying to evaluate the aspose.words product. I downloaded the aspose.total package and started to install it, then saw how much it was going to install. I stopped it after it got done with aspose.cells, as I really just want to look at aspose.words and aspose.pdf. The aspose.words installer won’t complete for me now. Each time it gets to what appears to be the end of the installation then the installer rolls back. The following is logged to the application event log:

Faulting application MsiExec.exe, version 4.0.6001.18000, time stamp 0x47918d31, faulting module unknown, version 0.0.0.0, time stamp 0x00000000, exception code 0xc0000005, fault offset 0x002d0768, process id 0x122c, application start time 0x01c8aafb05289a9b.

Not very helpful, so I capture a verbose log output. I also couldn’t find anything helpful in that but the log is 2.5 MB so maybe I’m just missing it; please find attached log file.

Any advise? Would really like to get this running and see if it solves the problem I’m trying to solve. My system is running Vista SP1. I tried a reboot after the log was captured without better luck.

Thanks,

Clay

P.S. have tried several of the other installers (namely pdf and pdf.kit), I get a different error on those.


Hi<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your request. We did not have any problems with installers for quite a long time. We didn't change anything in the installers since then. I will consult with our developers and provide you more information.

Best regards.