Error .Net Framework


#1

I already have Microsoft .Net Framework 2.0, but, when I try to install Aspose Word, a message appears on my screen : “This setup requires .Net Framework 1.1.4322. Please install .Net Framework and run this setup again”.
What is wrong ?
My system configuration needs maintaining .Net framework 2.0.
Can you help me?


#2

I checked the installer and it does require .NET 1.1 or 1.0 to be installed in its launch conditions. I will add 2.0 to it in the next hotfix so it runs when only 2.0 is installed too.

So you can either wait for a few days until this hotfix is out or workaround in the meantime by installing .NET 1.1 just to let the installer proceed. You can uninstall .NET 1.1 afterwards. Both 1.1 and 2.0 seem to coexist on one machine okay.