We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Error:Uncaught translation error: com.android.dx.cf.code.SimException: expected type int[] but found float[]

Hi Team,



I am facing this issue when I am trying to Run Example code Hello Word that is provided by you.

Also Tried github solution for his problem as mentioned on some others thread for same problem.

I am using below Environment

Gradle : 2.1.3

API : 23

Aspose jar :aspose-words-1.12-android-jdk16.jar



For reference some screen shot are attached.

Hi Bajrang,


Thanks for your inquiry. We are working over your query and will get back to you soon.

Best regards,
Hi,
I am trying to embed Aspose.Words in a cordova plugin and I get the same error as Bajrang while trying to run the application. Have you found a solution for it?

Thank you.
Hi,

Thanks for your inquiry. To make integration process simple, we will rebuild Aspose.Words for Android's distribution package into a single JAR. Your thread has been linked to the appropriate issue (WORDSANDROID-194) and you will be notified as soon as this issue is resolved.

We will most likely release a new version of Aspose.Words for Android 17.1.0 containing the fix of WORDSANDROID-194 by the end of January 2017 (31-Jan-2017). We apologize for your inconvenience.

Best regards,

The issues you have found earlier (filed as WORDSANDROID-194) have been fixed in this Aspose.Words for Android 17.2.0 update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.
(2)