Free Support Forum - aspose.com

Error when converting pptx to PDF

Hello

We are using Aspose.Slides 15.2.0.0 and encountering a problem when converting a pptx file to PDF : the problem seems to loop forever.

Here is an extract of the file : NOK.pptx with the page that causes the problem.

We modified the file by increasing by a fex millimeters the side of the rectangle around the text and it works ? ( see file OK.pptx).

Than you for your help

Hi Patrick,


Thank you for inquiring Aspose.Slides.

I have observed your requirements and worked with the presentation files shared by you. I have not been able to reproduce the issue. I have attached the generated pdf file for your kind reference. I request you to please try using Aspose.Slides for .NET 15.5.0 on your end and then share the feedback with us.

Please let us know if the issue persists. We will be happy to assist you further.

Best Regards,

Hi,

I have worked with the presentation file shared by you and have generated the PDF file from NOK.pptx without any issue using Aspose.Slides for .NET 15.5.0. I suggest you to please try using the specified version on your end. For your kind reference, I have attached the generated PDF as well.

Many Thanks,