We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Examples not Compiling -> Nuget Restore Failure

I’m trying to evaluate the examples housed on GitHub for the OCR product. It was stated in using the examples that upon build, Visual Studio would take care of any assembly / reference restoration. This doesn’t seem to be working for me. I’m getting a Nuget Package restore failed error: Unabled to find version ‘3.0.0’ of package ‘Aspose.OCR’.


When this didn’t work, I manually added a reference to the Aspose.OCR.dll in the Bin\net4.5 folder.

This resulted in the number of build errors decreasing but I still have a few surrounding the following:
‘IRecognizedTextPartInfo’ does not contain a definition for ‘Underline’.
I received the same error for ‘Bold’ and ‘FontSize’.

Have versions changed that haven’t been reflected in the GitHub samples?

Many thanks!

Nevermind. I’m on a new machine and it doesn’t look like my Nuget sources were configured properly. Tried to delete the post but it wouldn’t let me.

Hi Shannon,

Thank you for update.

Please use the Aspose.OCR for .NET 3.0.0 link for Nuget. Furthermore the properties 'Underline', 'Bold' and 'FontSize' have been removed.