Excel2PDF Scale


#1

I had posted a message a while back mentioning something about the PDF being “scaled down” after converting from an Excel file. Is there some way to have this NOT happen? The PDF seems to put my Excel file in the upper left part of the document. I tried setting my right margins to zero (even though in the Excel file, they are half-inch as well). My left margin is set to only be half-inch, and that looks right, but the document does not “spread out” like it should across the page.

Is there something I need to set in the component, or check in my Excel file for this to work correctly?

I attached an example Excel file and PDF file created using my application in a ZIP file (Test.zip) so you can see what is happening.

Thanks!

Theresa Smallwood


#2

In the page setup setting, your paper size is “Letter”. Aspose.Excel only support A4 in xls2pdf feature. Please set the paper size to “A4” you will see the converted file will be same as it in print preview.