We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

FIPS Compliance of Aspose.Slides

Hi Support,


We have a 4.4 version of aspose for slides creating powerpoint presentations in .net.
But we have a FIPS complaint error with setting the license.

Dim license As Aspose.Slides.License = New Aspose.Slides.License()

we have researched this and we are wondering if we use the 5.2 version, is it complaint?

Thanks.

This message was posted using Email2Forum by Tilal Ahmad Sana.

Hi there,


Thank you for your inquiry. Just to let you know our support team have a short break early this week but rest assured your issue will be look into as soon as they return.

Thanks,

Hello,

Do you know when support will be back? Thanks,

Hi Sharon,

Thank you for the details.

I have discussed with the development team and they will investigate the FIPS compliance of Aspose.Slides for .NET. An issue for investigation has been registered in our issue tracking system with id: SLIDESNET-35849. We will get back to you once we have the details.

Thanks & Regards,