We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Font Issue With conversion between Word to PDF

There are extra spaces being added in random spaces between words when the font FRANKLIN GOTHIC Book is being used, and the document is converted from WORD to PDF. Please help. Could be because i am utilizing the FREE version of the Franklin Gothic book font? Thank you.
This message was posted using Aspose.Live 2 Forum

Hi<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your request. Please attach this font, your Word document and output PDF here for testing. We will check the issue and provide you more information.

Best regards,

Please see the attached 3 files below. Word doc file shows the same sentences in two different fonts, one is the Franklin Gothic Book which is the one causing the issue, and Arial font. The PDF shows what the text looks like once the Word docx is converted to PDF. You can see the extra spacing in the Franklin Gothic font. I have also attached the font file (.ttf). Please help and your assistance is much appreciated. Thank you.

Zal:
Please see the attached 3 files below. Word doc file shows the same sentences in two different fonts, one is the Franklin Gothic Book which is the one causing the issue, and Arial font. The PDF shows what the text looks like once the Word docx is converted to PDF. You can see the extra spacing in the Franklin Gothic font. I have also attached the font file (.ttf). Please help and your assistance is much appreciated. Thank you.

Couldnt attach the ttf file, the site wouldnt let me, i changed extention to .TXT, you will have to change back to .TTF for the testing on your end. Thanks.

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thank you for reporting this problem to us. I managed to reproduce the problem on my side. Your request has been linked to the appropriate issue. You will be notified as soon as it is resolved.

Best regards,

Thanks Andrey, good luck, it killed me, hope you have a better time with it.

Andrey, please give me an estimate of when this issue may be resolved. This issue is affecting production and an estimation from you will give us an idea of what we need to do. Thank you.
This message was posted using Aspose.Live 2 Forum

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your request. Unfortunately, I cannot provide you any reliable estimate regarding this issue at the moment. Please expect a reply before next hotfix (within 4-5 weeks). We might just fix the problem or provide you more information.

Best regards,

The issues you have found earlier (filed as 15358) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.