We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Forum Search No Longer Seems to Work

Hello,

This post is not particular to the Aspose Total Product, but a category must be provided in order to create a post on the Forum. Perhaps this post can be redirected to the appropriate parties.

The Forum Search (https://forum.aspose.com/search) no longer seems to work. Every query always returns:

No results found.

We have tried searching on different Browsers but get the same “No results found”. Please consider fixing the Forum Search as we often rely on it.

Thank you.

@oraspose

We have tested the scenario and have not faced the shared issue. Please try the search again and let us know if you still face problem.

Thanks for your response Tahir.

That’s strange that you don’t see the issue.
I tried the following query: https://forum.aspose.com/search?q=test%20%23total
I am still getting "No results found.’ as shown in the attached screenshot:
NoSearchResults.png (34.8 KB)

I have tried the same query in different Browsers, tablet and Smart Phone - I get the same outcome every time.
Thank you

@oraspose

The search works at our end. Please check the attached image.

search result.png (108.4 KB)

We are looking into your issue and will get back to you soon.

@oraspose

Thanks for reporting the issue. It has been fixed, and should work fine for you now.

Thank you for fixing this important feature!

1 Like