We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Get exception opening a ppt

I get an exception opening the attached ppt. I can open it with PowerPoint.

Here is the code for opening it

Aspose.Slides.Presentation aPresentation = new Aspose.Slides.Presentation(file);

The exception is Placeholder index must be between 0 and 7.

Thanks

Hi,


I have worked with the presentation file shared by you and have been able to observe the issue shared by you. An issue with ID 32554 has been created in our issue tracking system to further investigate and resolve the issue. We will share the further information with you as soon as the issue is scheduled and resolved.

We are sorry for your inconvenience,

The issues you have found earlier (filed as SLIDESNET-32554) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.
(1)
Hello everybody!
I have the same issue with 6.2.0.0 version Aspose.Slides for .NET!!! Could you help?

Exception an StackTrace:

Placeholder index must be between 0 and 7.
at Aspose.Slides.Placeholders.‰ (Int32 index, Placeholder pholder)
at Aspose.Slides.BaseSlide. (ArrayList subFrames, ArrayList aescs)
at Aspose.Slides.Slide..ctor(Presentation parent, ‘ slide)
at Aspose.Slides.Presentation.˜ (Stream inputStream)
at Aspose.Slides.Presentation..ctor(Stream stream, LoadOptions loadOptions)

Hi Aleksey,


Thanks for your inquiry.

Please try using Aspose.Slides for .NET 6.4.0 for your application and if there is still an issue then please share the source presentation so that we may reproduce and resolve the issue for your convenience.


Many Thanks,

Hi,

We are using the aspose version 7.2. and we are getting the error "Placeholder index must be between 0 and 7".

Please find the attachment.

Please advice.

Thanks.

Manish

Hi Manish,


I have worked with the presentation file shared and have been able to observe the issue specified with your presentation using Aspose.Slides for .NET 7.3.1. However, with the actual source presentation attached in this thread, I have not been able to reproduce the issue. I have created a separate issue with ID SLIDESNET-34234 as bug in our issue tracking system to further investigate and resolve the issue. This thread has been linked with the issue so that you may be automatically notified once the issue will be resolved.

We are sorry for your inconvenience,

Hi Mudassir,

Any update or ETA on this issue ?

Thanks,.

Manish

Hi Manish,


I like to share that the issue shared has just been created yesterday and is awaiting investigation in the queue. As soon as the issue will be scheduled for investigation and response in terms of ETA will be shared by our development team, I will be obliged to share the feedback with you.

Many Thanks,

Hi Mudassir,

Thanks a lot!

Manish

Hi Mudassir,

Any update on this as this is getting business critical for us.

Thanks.

Manish

Hi Manish,


I like to share that I have logged issue with High priority and it has been added in High Priority issues waiting queue. We can understand the sense of urgency on your end but I assure you that we will try our best to schedule the issue for investigation and resolution as soon as it turn will come. I really appreciate your cooperation in advance for this in terms of waiting.

Many Thanks,

Hi Mudassir,

Sorry to ask you again but any updates as it getting very much business critical for us.

Thanks

Manish.

Hi Manish,


I have verified from our issue tracking system and like to share that the issue has been scheduled for investigation during Week 18/2013. We will be able to share the further updates in this regard with you once the investigation will be completed. I also like to add further that if the issue gets resolved by next week its fix will be included in Aspose.Slides for .NET 7.5.0 which will be released by end of next month. I will really appreciate your cooperation in terms of waiting till the issue gets resolved.

Many Thanks,

Hi Mudassir,

Any update on this ?

Thanks.

Jayanta

Hi Jayanta,


I have verified from our issue tracking system and like to share that the issue is still in progress by our development team and I will be able to share the feedback with you as soon as it will be shared by our development team.

Many Thanks,
Hi Mudassir,

Sorry to be a pain here, but this is a critical issue for us and our ability to generate reports. Could you please provide an update to when this may be resolved or what outcomes your development team have found with this issue. Given that this seems to have been in issue in past versions, this seems to be repeating for new versions of Aspose.

This seems to be more related to .ppt, We have converted the .ppt to .pptx, however the converted .pptx file format is causing formatting issues. If you have some suggestions to how the conversion from .ppt to .pptx could be made without formatting issues, that may help us in the immediate case, however ultimately the "Placeholder index must be between 0 and 7" being resolved would be ideal.

Kind regards,

J Patel

Hi J Patel,


You are always welcome. The same issue ID has been addressed in Aspose.Enterprise forum as well and I have escalated the priority of the issue to maximum possible level of Enhanced Priority support. The issue is under investigation and resolution and I have requested feedback from development team. However, I assure you that with escalated priority level in place now, we will try to help every possible way and as much quick as it is possible for us in this regard. I will share the feedback with you as soon as it will be available from our development team.

Many Thanks,

The issues you have found earlier (filed as SLIDESNET-34234) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by Aspose Notifier.