In some future release, please correct the spelling to getNumberOf Sheets, even if you just redirect it to the incorrectly-spelled version to avoid backward-compatability issues.



Thank you. We will fix it and this method will be deprecated and it will be replaced by the size();Please try the fix in