Free Support Forum - aspose.com

Getting error "Trailer object is null.: v3.6.0.0"

When trying to load the attached pdf file into PdfFileInfo() I get the error above. I'm using Aspose.Pdf.Kit 3.6.0.0.

Any assistance would be great.

Hi Jon,

I have reproduced the problem at my end and logged it as PDFKITNET-11044 in our issue tracking system. Our team will be looking into the matter and you’ll be updated via this forum as the issue is resolved.

We’re sorry for the inconvenience.
Regards,

The issues you have found earlier (filed as 11044) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.